Cabecera-v2-web.jpg

Vulnerabilidad crí­tica en VMware Workstation y Fusion


VMware ha publicado una actualización de seguridad para corregir una vulnerabilidad en VMware Workstation y Fusión que podrí­a permitir desde un sistema invitado ejecutar código arbitrario en el sistema anfitrión.

VMware es un software que permite ejecutar diferentes sistemas operativos en un mismo PC de forma virtual. Entre otras aplicaciones, VMware es muy utilizado en seguridad informática por la versatilidad que ofrece. Por ejemplo, se suele utilizar de forma habitual en la investigación del malware, ya que permite ejecutar y analizar los especí­menes en entornos virtuales controlados.

El problema, considerado crí­tico, reside en la funcionalidad arrastrar y soltar (drag-and-drop) de VMware Workstation y Fusion por una vulnerabilidad de acceso a memoria fuera de lí­mites. Un usuario local en un sistema invitado podrí­a conseguir ejecutar código arbitrario y privilegios elevados en el sistema anfitrión. Como contramedida en Workstation Pro y Fusion, el problema no puede explotarse si las funcionalidades de arrastrar y soltar y de copiar y pegar están desactivadas. Esta contramedida no está disponible en Workstation Player.

Está vulnerabilidad está considerada crí­tica, pues es de las más graves que pueden darse en entornos virtuales: escapar del entorno virtual y lograr ejecutar código en el sistema anfitrión. Se ha asignado el CVE-2017-4901.

https://twitter.com/VMwareSRC/status/8416119607855...

Afecta a Workstation Pro y Player 12.x en todos los sistemas y a Fusion y Fusion Pro 8.x en Mac OS X.

VMware ha publicado versiones actualizadas para evitar el problema, disponibles desde:


Fuente: hispasec.com



pie.png

CERT-PY | Centro de Respuestas a Incidentes Cibernéticos
Ministerio de Tencnologí­as de la Información y Comunicación (MITIC)

Avda. Gral. Santos c/ Concordia | Telefono: (595 21) 217-9000
República del Paraguay

80x15.png

Versión del Template 1.11