Cabecera-v2-web.jpg

Disponibles PHP 5.4.37, 5.5.21 y 5.6.5

Nos hacemos eco del lanzamiento de la versión 5.4.37, la versión 5.5.21 y la versión 5.6.5 de PHP.

Las actualizaciones solucionan múltiples fallos en las versiones afectadas, incluyendo la corrección de las siguientes vulnerabilidades:

  • Uso después de liberación de memoria en la función unserialize(). Esta vulnerabilidad tiene asociado el identificador CVE-2015-0231.
  • Caí­da de php-cgi por acceso de lectura fuera de lí­mites. Esta vulnerabilidad tiene asociado el identificador CVE-2014-9427.
  • Llamada de liberación de memoria sobre puntero sin inicializar. Esta vulnerabilidad tiene asociado el identificador CVE-2015-0232.
Se recomienda actualizar las versiones anteriores.

Fuente: incibe.es

pie.png

CERT-PY | Centro de Respuestas a Incidentes Cibernéticos
Ministerio de Tencnologí­as de la Información y Comunicación (MITIC)

Avda. Gral. Santos c/ Concordia | Telefono: (595 21) 217-9000
República del Paraguay

80x15.png

Versión del Template 1.11