Cabecera-v2-web.jpg

Cross-Site Request Forgery en McAfee Vulnerability Manager 7.5


mcafee.jpg

McAfee ha publicado una alerta de seguridad para informar de una vulnerabilidad que afecta a su producto Vulnerability Manager. Esta vulnerabilidad podrí­a permitir a un atacante remoto llevar a cabo ataques Cross-Site Request Forgery.

McAfee Vulnerability Manager es una herramienta de seguridad que ofrece evaluación de vulnerabilidades, pruebas de penetración, análisis de aplicaciones web y detección de dispositivos no fiables presentes en la red tales como smartphones, tabletas, portátiles, e incluso dispositivos ocultos.

La vulnerabilidad se debe a la inadecuada comprobación en la página de peticiones en la página "Organizations" del Enterprise Manager, que podrí­an conducir a ataques Cross-Site Request Forgery (CSRF). Este tipo de vulnerabilidades permiten a un atacante ejecutar funcionalidades de una web determinada a través de la sesión de otro usuario en esa web. De esta forma un atacante podrí­a tener acceso al servidor con los mismos permisos que el usuario atacado, por ejemplo un administrador.

Se encuentran afectadas las versiones de McAfee Vulnerability Manager 7.5.9 (y anteriores). McAfee ha publicado el hotfix 7.5.9.05013_EM para corregir el fallo, disponible para su descarga desde la página oficial:

http://www.mcafee.com/us/downloads/downloads.aspx


Fuente: hispasec.com


pie.png

CERT-PY | Centro de Respuestas a Incidentes Cibernéticos
Ministerio de Tencnologí­as de la Información y Comunicación (MITIC)

Avda. Gral. Santos c/ Concordia | Telefono: (595 21) 217-9000
República del Paraguay

80x15.png

Versión del Template 1.11