Cabecera-v2-web.jpg

Actualizaciones de PHP 5.6.6, 5.5.22 y 5.4.38

PHP ha publicado las versiones 5.6.6, 5.5.22 y 5.4.38, que corrigen múltiples fallos en distintos componentes del software, incluido el core.

Actualizar a las versiones 5.6.6, 5.5.22 o 5.4.38, según la rama en uso.

Las actualizaciones solucionan múltiples fallos en las versiones afectadas, incluyendo la corrección de las siguientes vulnerabilidades:

  • GHOST: desbordamiento de búfer en glibc gethostbyname, con CVE-2015-0235.
  • Uso después de liberación (use after free) en unserialize(). Esta vulnerabilidad tiene reservado el identificador CVE-2015-0273.


Más Información: https://www.incibe.es/securityAdvice/CERT/Alerta_T...

pie.png

CERT-PY | Centro de Respuestas a Incidentes Cibernéticos
Ministerio de Tencnologí­as de la Información y Comunicación (MITIC)

Avda. Gral. Santos c/ Concordia | Telefono: (595 21) 217-9000
República del Paraguay

80x15.png

Versión del Template 1.11