Cabecera-v2-web.jpg

Vulnerabilidad CVE-2019-11932 en WhatsApp permite la ejecución de código remoto


Vulnerabilidad CVE-2019-11932 en WhatsApp permite la ejecución de código remoto

WhatsApp ha parcheado recientemente una vulnerabilidad de seguridad crí­tica en su aplicación para Android anteriores a la versión 2.19.244, que permite a los atacantes remotos aprovechar GIFS maliciosos para comprometer las sesiones de chat de usuarios, archivos y mensajes, ejecutando código arbitrario o causando una denegación de servicio.

Por lo tanto, para protegerse contra cualquier vulnerabilidad que rodee esta vulnerabilidad, se recomienda actualizar su WhatsApp a la última versión de Google Play Store lo antes posible.

WhatsApp para iOS no se ve afectada por esta vulnerabilidad.

whatsapp-account-hacking.png



pie.png

CERT-PY | Centro de Respuestas a Incidentes Cibernéticos
Ministerio de Tencnologí­as de la Información y Comunicación (MITIC)

Avda. Gral. Santos c/ Concordia | Telefono: (595 21) 217-9000
República del Paraguay

80x15.png

Versión del Template 1.11